Author Topic: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD  (Read 186 times)

bwpigeon

  • Posts: 4
    • View Profile
PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« on: February 01, 2017, 12:35:23 pm »
I am not sure if this is the right place to ask this question or not.  Will this card work on a Plasma Cam Plasma cutting table??

Steve Stallings

  • Administrator
  • Posts: 398
    • View Profile
Re: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« Reply #1 on: February 01, 2017, 12:55:37 pm »
I would think that any 5 volt parallel port card would work.

This one is special only in that it has been modified to keep
the Geckodrive G540 happy with the charge pump signal which
it does not like on standard cards because Gecko assumed a
stronger signal from a motherboard port in EPP mode.
Steve Stallings
www.PMDX.com

bwpigeon

  • Posts: 4
    • View Profile
Re: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« Reply #2 on: February 01, 2017, 08:43:22 pm »
Thanks

bwpigeon

  • Posts: 4
    • View Profile
Re: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« Reply #3 on: February 01, 2017, 09:07:36 pm »
So then what you are saying is that this card could or would work with the Plasma Cam.  Or is there another that would be more specific?

Steve Stallings

  • Administrator
  • Posts: 398
    • View Profile
Re: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« Reply #4 on: February 02, 2017, 10:49:13 am »
This card, or any other parallel port card designed for 5 volt operation
from a PCI bus should work.
Steve Stallings
www.PMDX.com

bwpigeon

  • Posts: 4
    • View Profile
Re: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« Reply #5 on: March 15, 2017, 12:26:31 am »
Your wrong, I purchased this card and it will not work on the Plasma Cam Table.  Thanks

Steve Stallings

  • Administrator
  • Posts: 398
    • View Profile
Re: PDMX 1PARPCI 5 VOLT PARALLEL PORT CARD
« Reply #6 on: March 15, 2017, 10:08:09 pm »
You can still return the card to us for a refund if you would like.

Were you able to configure your PlasmaCAM software to
address the PCI parallel port card?

Can you describe what is not working in your setup?

Have you tested it with a computer that has the parallel port
on the motherboard?
Steve Stallings
www.PMDX.com